Transfer Servers – Platform support Matrix

High-speed Transfer Server

Operating Systems Supported - WINDOWS

  2.7.4, 3.1.0 3.3.0, 3.4.6 3.5.1, 3.5.5 3.5.6, 3.6.0, 3.6.2 3.7.1 3.7.2, 3.7.3, 3.74 3.8.0, 3.8.1
Windows XP          
Windows 2003            
Windows Vista            
Windows 7  
Windows 8      (8.1)
Windows 10        
Windows Server 2008  
(r2)
(r2) (r2) (r2) (r2) 
Windows Server 2012      (r2) (r2) (r2) 
Windows Server 2016            

As of 3.8.0, only 64-bit Windows operating systems are supported.

OPERATING SYSTEMS SUPPORTED - MAC OS

  2.7.4  3.1.0 3.4.5 3.5.1, 3.5.5, 3.6.0 3.6.3 3.7.2, 3.7.3, 3.74 3.8.0, 3.8.1
Mac OS X 10.4 Intel            
Mac OS X 10.5 Intel            
Mac OS X 10.6
       
Mac OS X 10.7
       
Mac OS X 10.8    
Mac OS X 10.9
       
Mac OS X 10.10
       
Mac OS X 10.11
       
macOS 10.12          
macOS 10.13            

 

OPERATING SYSTEMS SUPPORTED - LINUX, SOLARIS, FREE bsd, ISilon, AIX

  2.7.4  3.1.0 3.3.0 3.4.6 3.5.1 3.5.5, 3.5.6 3.6.0 3.6.2 3.6.3 3.7.1, 3.7.2 3.7.3 3.7.4, 3.8.0 3.8.1 3.9.0
Linux     (64-bit)     (64-bit) (64-bit)  (64-bit) (64-bit) (64-bit)
zLinux on S/390                 (64-bit)          
Solaris 10 Intel                        
Solaris 11 Intel                          
Solaris 9 Sparc                        
Solaris 10 Sparc                      
FreeBSD v8.0                            
Isilon OneFS 6.5                          
Isilon OneFS 7                          
Isilon OneFS 7.2                          
Isilon OneFS 8.0, 8.0.1                          
Isilon OneFS 8.1                            
AIX 6.1, 7.1                        

32-bit and 64-bit Linux operating systems are supported unless noted otherwise.
Linux Kernel 2.4+ and Glibc 2.5+ are required. Linux distributions and kernels released after the product release date may not be compatible. 

 

Connect-ENABLED HIGH-speed transfer Server-Compatible Web Browsers

Minimum version of Connect-Enabled High-Speed Transfer Server that supports the browser version.

  Windows OS X Intel Linux
Internet Explorer 8  HSTS 2.2.1    
Internet Explorer 9 HSTS 2.7.4    
Internet Explorer 10, 11 HSTS 3.5.1    
Safari 5 (32-bit)   HSTS 2.7.4  
Safari 5.1 (32-bit & 64-bit)   HSTS 2.7.4  
Safari 6+   HSTS 3.5.1  
Firefox 4 - 7 HSTS 2.7.4 HSTS 2.7.4  
Firefox 27-52 HSTS 3.5.1 HSTS 3.5.1 HSTS 3.5.1
Firefox 53-55 HSTS 3.5.5 HSTS 3.5.5 HSTS 3.5.5
Firefox ESR 52 HSTS 3.8.0 HSTS 3.8.0 HSTS 3.8.0
Chrome HSTS 2.6.3 HSTS 2.7.4  
Chrome 32+ HSTS 3.5.1 HSTS 3.5.1 HSTS 3.6.1
Microsoft Edge HSTS 3.6.2