Transfer Clients – Platform support matrix

Connect

Operating Systems Supported


3.8.0 3.8.1
Windows 2008 r2  
(r2)
 
(r2)
Windows 2012 r2
(r2)
 
(r2)
Windows 7 SP1
(SP1)

(SP1)
Windows 8
Windows 10
Windows 2016
Mac OSX 10.11
macOS 10.12
macOS 10.13
macOS 10.14  
Linux


 

CONNECT 3.8.0 - 3.8.1:  SUPPORTED OPERATING SYSTEMS AND BROWSERS

OS Versions Browsers Versions
 Windows    

Windows 7, 8, 10

Windows Server 2008 R2, 2012 R2, 2016

 Chrome  64 - 66
 Firefox  57 - 60
 Firefox ESR  52
 Internet Explorer  11
 Microsoft Edge  39 - 42
Linux   
RHEL 6 - 7
CentOS 6 - 7
Debian 7 - 9
SLES 11 - 12
Fedora 26 - 27
OpenSUSE 42.3
Ubuntu 14 - 17
 Chrome  64 - 66
 Firefox  57 - 60
 Firefox ESR  52
macOS   

10.11 - 10.13

10.14  (3.8.1 only)

 Chrome  64 - 66
 Firefox  57 - 60
 Firefox ESR  52
 Safari  11 - 12*

* Safari 12 has a known issue with launching desktop applications (including IBM Aspera Connect). If Connect is not being detected, you can work around the issue by opening a new tab. For details, see:  openradar.appspot.com/44851142

 

 

Desktop Client

Operating Systems Supported - windows


2.7.4 3.3.0, 3.4.6 3.5.1, 3.5.5 3.5.6, 3.6.0, 3.6.2 3.7.1 3.7.2, 3.7.3, 3.7.4 3.8.0, 3.8.1
Windows XP          
Windows 2003          
Windows Vista          
Windows 7
Windows 8    (8.1)
Windows 10        
Windows Server 2008 (r2) (r2) (r2) (r2) (r2) 
Windows Server 2012   (r2) (r2) 
Windows Server 2016            

 

Operating Systems Supported - Mac OS


2.7.4 3.4.5 3.5.1, 3.5.5, 3.6.0 3.6.3 3.7.2, 3.7.3, 3.7.4 3.8.0, 3.8.1
Mac OS X 10.4, 10.5 Intel          
Mac OS X 10.6 Intel        
Mac OS X 10.7 Intel        
Mac OS X 10.8 Intel      
Mac OS X 10.9 Intel        
Mac OS X 10.10 Intel        
Mac OS X 10.11 Intel        
macOS 10.12        
macOS 10.13          

 

Operating Systems Supported - Linux, SOLARIS, AIX


2.7.4 3.3.0 3.4.6 3.5.1 3.5.5, 3.5.6 3.6.0 3.6.2 3.7.1, 3.7.2 3.7.3 3.7.4, 3.8.0 3.8.1 3.9.0
Linux
(64-bit)
 
(64-bit)
 
(64-bit)
 
 
(64-bit)
 
(64-bit)
(64-bit)
Solaris 10 Intel                  
 
Solaris 11 Intel                      
Solaris 9, 10 Sparc                    
AIX 6.1, 7.1                    

 

High-speed Transfer Endpoint

Operating Systems Supported - windows


2.7.4 3.3.0, 3.4.6 3.5.1, 3.5.5 3.5.6, 3.6.0, 3.6.2 3.7.1 3.7.2, 3.7.3, 3.7.4 3.8.0, 3.8.1
Windows XP          
Windows 2003          
Windows Vista          
Windows 7
Windows 8    (8.1)
Windows 10        
Windows Server 2008 (r2) (r2) (r2) (r2) (r2)
Windows Server 2012     (r2) (r2) (r2)
Windows Server 2016            

As of 3.8.0, only 64-bit Windows operating systems are supported.

Operating Systems Supported - MAC OS


2.7.4 3.4.5 3.5.1, 3.5.5, 3.6.0 3.6.3 3.7.2, 3.7.3, 3.7.4 3.8.0, 3.8.1
Mac OS X 10.4 Intel          
Mac OS X 10.5 Intel          
Mac OS X 10.6 Intel        
Mac OS X 10.7 Intel          
Mac OS X 10.8 Intel          
Mac OS X 10.9 Intel        
Mac OS X 10.10 Intel        
Mac OS X 10.11 Intel        
macOS 10.12        
macOS 10.13          


Operating Systems Supported - LINux, Solaris, AIX


2.7.4 3.3.0 3.4.6 3.5.1 3.5.5, 3.5.6 3.6.0 3.6.2 3.7.1, 3.7.2 3.7.3 3.7.4, 3.8.0 3.8.1  3.9.0
Linux
(64-bit)


(64-bit)

(64-bit) 

(64-bit)

(64-bit)
(64-bit)
Solaris 10 Intel                    
Solaris 11 Intel                      
Solaris 9, 10 Sparc                    
AIX 6.1, 7.1                    

Linux 32-bit and 64-bit operating systems are supported unless otherwise noted.
Linux kernel 2.4 or higher and Glibc 2.5 or higher are required. Linux distributions/kernels released after the product release date may not be compatible.

 

Drive

Operating Systems Supported

  1.1.0  1.2.3
1.3.x 2.0.1 2.0.2 2.1.x 3.1.0 3.1.3 3.1.4 3.1.5-6
Windows 7
   
Windows 8
   
Windows 10
     
Mac OS X 10.8
           
Mac OS X 10.9
         
Mac OS X 10.10
     
Mac OS X 10.11      
macOS 10.12        
macOS 10.13              

* Note:  Drive requires that one of the following be installed on your Aspera transfer server:
- Aspera Shares 1.8.1 or higher, with Aspera High-Speed Transfer Server 3.5.x or higher with a Drive-enabled license
- Aspera Faspex 3.8.1 or higher, with Aspera High-Speed Transfer Server 3.5.x or higher with a Drive-enabled license
- Aspera High-Speed Transfer Server 3.5.x or higher with a Drive-enabled license

cargo

OPERATING SYSTEMS SUPPORTED


1.3.1 1.4.1 1.5.0 1.5.1 1.5.5 1.5.6 1.6.0 1.6.1
Linux              
Mac OS X 10.5 Intel            
Mac OS X 10.6
           
Mac OS X 10.7
           
Mac OS X 10.8+
 
Windows XP        
Windows 2003              
Windows Vista        
Windows 2008            
Windows 2012              
Windows 7      
Windows 8      
Windows 10          

 

ADD-IN FOR MICROSOFT OUTLOOK 

OPERATING SYSTEMS SUPPORTED

OPERATING SYSTEMS
SUPPORTED
 
1.1.0 1.2.0 1.3.1* 1.3.3* 1.3.5* 1.3.6*
Windows XP SP3                             
         
Windows Vista          
Windows 7  
Windows 8  
Windows 10        
MICROSOFT OUTLOOK
VERSIONS SUPPORTED
 
Outlook 2007 (32-bit)1
Outlook 2010 (32- or 64-bit)2
Outlook 2013 (32- or 64-bit)
   
Outlook 2016 (32-or 64-bit)        

* Requires Aspera Connect browser plug-in 3.5 or higher.
1
With 2007 MSFT Office Suite Service Pack 2 (SP2) and the Security Update for MSFT Office 2007 System.
2
 With, at a minimum, 2010 Microsoft Office Suite Service Pack 1 (SP1).